Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Issue Downloading Hortonworks Sandbox.

Solved Go to solution

Issue Downloading Hortonworks Sandbox.

New Contributor

Upon downloading Hortonworks Sandbox on a VM - Download for VMWARE, I am getting an error here "This virtual machine is configured to run with 4 CPUs, but the host has only 2 CPUs. This virtual machine cannot be powered on." Can anyone please help me out here as to how I can get my VM started.

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Issue Downloading Hortonworks Sandbox.

@Deepak Rawat

In VMware, right click on your sandbox VM, choose settings and then modify the number of CPUs and RAM that are configured to 1 CPU, also set the RAM to half of what your machine has. Now you should be able to start your sandbox VM.

Please note that the Sandbox is configured to run with 4 CPUs and 8GB RAM. Running a configuration less than that will cause the sandbox to run very slow and possibly some services/jobs fail.

As always, if you find this post helpful, don't forget to "accept" answer.

2 REPLIES 2

Re: Issue Downloading Hortonworks Sandbox.

@Deepak Rawat

In VMware, right click on your sandbox VM, choose settings and then modify the number of CPUs and RAM that are configured to 1 CPU, also set the RAM to half of what your machine has. Now you should be able to start your sandbox VM.

Please note that the Sandbox is configured to run with 4 CPUs and 8GB RAM. Running a configuration less than that will cause the sandbox to run very slow and possibly some services/jobs fail.

As always, if you find this post helpful, don't forget to "accept" answer.

Re: Issue Downloading Hortonworks Sandbox.

New Contributor

Thanks Eyad, followed your guidelines and CPU issue is now resolved. However, getting a new issue now "This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot - please use a kernel appropriate for your CPU."

Can you please advise how to resolve this issue.