Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Known risks in NiFi Version 1.8.0 as compared to NiFi 1.9.0

Known risks in NiFi Version 1.8.0 as compared to NiFi 1.9.0

New Contributor

We have NiFi 1.8.0 installed as part of HDF 3.3.0, what we want to know are there known Risks or Vulnerabilities which are addressed in NiFi 1.9.0 which were missing in 1.8.0.

 

Our system went through Penetration Testing & one of NC raised is NiFi version is vulnerable & not latest. We dont want to upgrade HDF at the moment so asking for this? If team can confirm there are no known risks in NiFi 1.8.0 which got addressed in 1.9.0?

Don't have an account?
Coming from Hortonworks? Activate your account here