Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Lost HeartBeats Ambari

Highlighted

Re: Lost HeartBeats Ambari

Update the openssl package and take clean reboot and then try.

Highlighted

Re: Lost HeartBeats Ambari

Explorer

I found the exact problem...my cluster has 4 nodes. and this error happened today to the namenode! Because of this, the entire cluster is kind of down...

I'm searching for help on how to replace the dead namenode but that almost seems impossible. Any one could help?

Highlighted

Re: Lost HeartBeats Ambari

Explorer

Were you able to solve this issue? I'm facing the same problem but no solution :(

Highlighted

Re: Lost HeartBeats Ambari

@Banana Joe

Are you using NFS mount?

Highlighted

Re: Lost HeartBeats Ambari

Explorer

I don't know as I'm using Sandbox for Virtualbox.

Is that a default configuration?

Highlighted

Re: Lost HeartBeats Ambari

@Banana Joe

No, you don't get it default. try to re-start your Sandbox. i hope it will fix..

Highlighted

Re: Lost HeartBeats Ambari

I was not able to solve the issue and finally decide to reinstall ambari that remove the problem. I didn't face the same kind of issue since then.

Highlighted

Re: Lost HeartBeats Ambari

New Contributor

i also meet the same problem.

Highlighted

Re: Lost HeartBeats Ambari

New Contributor

Hi All,

I faced this issue of Ambari Heartbeat loss after a network IP change on the Cent OS 7 VM. this was due to some network issue in my area. (cant escape it).

Therefore Ambari server got the heartbeat issue, I tried all the options (suggested in the above posts) of Ambari Agent config file IP check, hosts file IP check and then Ambari agent and Server services restart etc. But nothing worked, in the end I had to delete the VM and recreate a fresh VM.

:)

Highlighted

Re: Lost HeartBeats Ambari

Hi Friends,

I have faced similar issue today and have lost the heartbeat for all of the services.

I have done just restarted the ambari agent , and relaunched and logined into Ambari and it worked well.

ambari-agent restart

Please let me know in case of queries.

Don't have an account?
Coming from Hortonworks? Activate your account here