Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Manage oozie using kerberos authentication

Manage oozie using kerberos authentication

New Contributor

 

Hi,

 

I've enabling kerberos on my Cloudera Manager, but when I'm trying to access oozie web appeared log in prompt for authentication. But I don't know what user/passwd used for that authentication. I've using kerberos credential but still failed. I've found some workaround, by change this value: oozie.authentication.type. But since CM will generate oozie-site.xml automatically I don't have any idea to make changes on config file. And I can't find any relate settings for this parameter on CM. And error msg will appear after the failure authentication to open oozie "The Cloudera Manager Agent was not able to communicate with this role's web server. "

 

It seems that I need to make the keytab for HTTP and oozie for kerberos principal, but I still can't make any changes on oozie-site.xml

 

Is there anyone out ther who might have the workaround

 

Thanks

 

 

Don't have an account?
Coming from Hortonworks? Activate your account here