Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Metron Indexing stopped right after started

Solved Go to solution
Highlighted

Re: Metron Indexing stopped right after started

Contributor

@asubramanian

below are urllib3 :

[root@workernode-01 ~]# pip list | grep url
DEPRECATION: The default format will switch to columns in the future. You can use --format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the [list] section) to disable this warning.
pycurl (7.19.0)
urlgrabber (3.10)
urllib3 (1.22)


Re: Metron Indexing stopped right after started

New Contributor

can you find solution for this problem ?

Re: Metron Indexing stopped right after started

Super Collaborator

Have you checked this issue with python-requests package not installed: https://issues.apache.org/jira/browse/METRON-1451 ?

Re: Metron Indexing stopped right after started

New Contributor

Hi @asubramanian ,

Yes , I installed python-requests but nothing changed.

Python module version that installed on server :

urllib3==1.24.1
pyOpenSSL==18.0.0
requests==2.6.1

I have this problem with HCP 1.7.1 On CentOS 7.

Re: Metron Indexing stopped right after started

Contributor

It actually running after i restart the server