Support Questions
Find answers, ask questions, and share your expertise

NIFI 1.8.0 load balancing

New Contributor

Hi,

 

We are trying load balancing(round robin) in NIFI 1.8.0 using 3 Nodes. But getting below error.

2019-09-05 12:54:51,076 ERROR [Load Balance Server Thread-3] o.a.n.c.q.c.s.ConnectionLoadBalanceServer Failed to communicate with Peer /x.x.x.x:0000
java.io.IOException: Peer /x.x.x.x requested that we use version 0 of the Load Balance Protocol, but this version is unacceptable. Aborted communications.

 

It would be great if anyone could help us on this.

 

Thanks In Advance

Aruna

1 REPLY 1

New Contributor

The load balancing issue has been resolved by upgrading Nifi to 1.9.2 version.

 

Regards,

Aruna