Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

New tables can't find by search

New tables can't find by search

 

Hi.

 

Have an issue: new tables can't find by search. What's wrong?

Any metadata update, refresh schema function, set table property, anything? Please, "let's Dasha find impala tables".

 

qql.png

5 REPLIES 5

Re: New tables can't find by search

Cloudera Employee

Hi ,

 

Since the tables were added newly, then it is mandatory to clear the cache and Invalidate all metadata and rebuild index in HUE for one time as shown in the below screenshot.

 

Snip20190131_1.png

Re: New tables can't find by search

I used all of this three buttons, but there's no effect on searching tables.

Re: New tables can't find by search

Explorer

Did you try: refresh <db_name>.<table_name> ?

 

Regards,

 

Bart

‘Error Loading Fields/Columns’

Explorer

Hi,

 

For a particular user alone, throwing below error while accessing table in hue where others can access fine.

I checked permissions , evrything looks good.

 

checking table it is showing ‘Error Loading Fields/Columns’

 

Please help,

 

Thank you!

Shaik Yasmeen

Re: New tables can't find by search


@bgrabows wrote:

Did you try: refresh <db_name>.<table_name> ?

 

Regards,

 

Bart


Of course, i did. And... nothing happens.

I think issue more basicly then searching problems. I can't set new user any access for select or insert any tables.

It looks like my Sentry brocken, and any new accessable action can't run at all.