Support Questions

Find answers, ask questions, and share your expertise

NiFi 1.1.1 Secure Clustering Configuration Error


I am getting these errors when trying to cluster these two NiFi instances together.

I have checked multiple different sites for how to set the configuration but so far nothing has worked.

Is there anything in my configurations that needs to be changed? Am I missing any properties that need to be set?

Thanks you!

apptest-nifiproperties.txt apptest-nifi-applog.txt mngprod-nifiproperties.txt mngprod-nifi-applog.txt


Master Guru
@Brandon Spratt

Are you running an embedded zookeeper or and external zookeeper?


I am running an embedded zookeeper.

Master Guru

Can you share your files? Did you create your myid files?

zookeeperproperties-apptest.txt zookeeperproperties-mngprod.txt

Here are the files. Yes, the myid files have been created.


@Matt Clarke

Sorry, forgot to tag you.


I'm having the exact same issue too!

Anyone else have any idea on this? My logs have the same error.

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.