Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

No permission tab in "Sandbox" cluster of HDP_2.5_docker

Solved Go to solution
Highlighted

No permission tab in "Sandbox" cluster of HDP_2.5_docker

Rising Star

In HDP_2.5_docker.tar.gz, how can I provide existing privillages to a new user , like in the example maria_dev and raj_ops has it

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

6 REPLIES 6
Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

If you would like to do it manually you can use Manage Ambari option to add user/manage roles and provide access to views.

10688-screen-shot-2016-12-22-at-94514-am.gif

Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

Rising Star

10689-emttvd02vdsientverizoncomupmhomev994292desktop1jpg.png

I want to add the cluster permission to a new user. Its not there under Sandbox cluster.
Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

What user you logged in with ?

Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

You have the Roles and Views options on the left which you can use the set the permissions. Can you please elaborate what are the specific permissions you would like to add.

For specific views you can setup the permission for new user as follows.

10690-screen-shot-2016-12-22-at-123127-pm.gif

Highlighted

Re: No permission tab in "Sandbox" cluster of HDP_2.5_docker

Rising Star

I have logged in as admin. after creating a new user, am unable to grant cluster permission. After clicking Roles from the left side I don't see any option to define permission to the new user. as per ur image I can see that option while clicking on each in the Views but after enabling the check box there is no save option and also its not taking on its own.

Don't have an account?
Coming from Hortonworks? Activate your account here