Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

Not able to connect to cloudera manager admin console even after successful start

avatar
Expert Contributor

I am installing cloudera manager on a vm on amazon aws cloud.

 

I followed the instructions given

 

Please see my security group and you can see that I have opened the required inbound traffic

 

cloudera.PNG

 

 

 

In my logs I can see that the cloudera-scm-server is starting correctly without any errors. the last line which I see in my log is

 

2015-06-05 23:26:45,222 INFO WebServerImpl:org.mortbay.log: jetty-6.1.26.cloudera.4
2015-06-05 23:26:45,231 INFO WebServerImpl:org.mortbay.log: Started SelectChannelConnector@0.0.0.0:7180
2015-06-05 23:26:45,231 INFO WebServerImpl:com.cloudera.server.cmf.WebServerImpl: Started Jetty server.
2015-06-05 23:26:45,241 INFO SearchRepositoryManager-0:com.cloudera.server.web.cmf.search.components.SearchRepositoryManager: Num docs:126
2015-06-05 23:26:45,241 INFO SearchRepositoryManager-0:com.cloudera.server.web.cmf.search.components.SearchRepositoryManager: Constructing repo:2015-06-05T23:26:45.241Z
2015-06-05 23:26:46,129 INFO SearchRepositoryManager-0:com.cloudera.server.web.cmf.search.components.SearchRepositoryManager: Finished constructing repo:2015-06-05T23:26:46.129Z

 

and yet when I put the public dns name of my VM http://<<public dns>>:7180/

 

 

it does not connect and just says "this web page is not available"

 

1 ACCEPTED SOLUTION

avatar
Expert Contributor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
4 REPLIES 4

avatar
Expert Contributor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Community Manager

I am happy to see you solved the problem. Thanks for posting the resolution in case others face a similar issue. 🙂 


Cy Jervis, Manager, Community Program
Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

avatar
New Contributor

Hi

 

This did not solve it for me.  I am using AWS and 1GB of memory on my CMS.  Could this be an issue with the HTTP service on port 7180 not allowing my page to pull up. 

 

All my settings are the same as in this thread. 

 

What else would cause the page not to be displayed?

 

Thanks

TV

avatar
New Contributor

I was having the exact same issue, cannot hit the CM login using public DNS or IP on port 7180.

Following steps will help you :

iptables stopped (service iptables stop)  
SELinux disabled (got to /etc/selinux/config and disbaled the selinux)   
curl/wget localhost:7180 works (check the curl status)  
ufw allow 7180  
service httpd status should be running.  
check va/log/cloudera-scm-server log : if any error found then troubleshoot the error      
cloudera-scm-server status (should be running state)
netstat -nap | grep 7180 returns  (if running other service then kill it)
telnet localhost 7180 (should be connected)