Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Not able to see any default database in Hive editor

Not able to see any default database in Hive editor

New Contributor

 Hello All,

 

I am using Hue Web UI, i tried to view the database and tables but i am not able to view any database. The process is running continously only.......Kindly go through the below screenshot and reply on same.

 

hive_editor_error.png

 

Thanks & Regards,

Jiten Pansara

2 REPLIES 2

Re: Not able to see any default database in Hive editor

Hi Jiten,

 

There's a loading icon on the left, so this makes me think there's some kind of connection issue with the Hive Metastore Serveri.

 

Does Hue have good health?

What do the hue role logs say? Is there an error connecting to the Hive Metastore?

Does the Hive Metastore Server have good health?

Are there errors in the Hive Metastore Server role logs?

Does the Hive CLI work correctly?

 

Thanks,

Darren

Highlighted

Re: Not able to see any default database in Hive editor

New Contributor

Hello,

 

Thank you for the reply. Kindly go through the below details.

 

1. Hive Logs:

Hive_Log_Error.PNG

 

2. Hue Health Status:Hue_Health_Test.PNG

 

3. I don't think Hive Metastore server have good health as show in image1.

4. Hive CLI was working earlier, but currently not able to fire any query.

 

Thanks & Regads,

Jiten Pansara