Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Not able to start Ambari in Sendbox

Highlighted

Not able to start Ambari in Sendbox

New Contributor

I am new to Sendbox. I have installed Virtualbox using virtualbox-4.3_4.3.20-96996~Ubuntu~precise_amd64.deb and also imported HDP_2.6.4_virtualbox_01_02_2018_1428.ova. I am getting error and not able to see ambari-ui.

"REASON: Server not yet listening on http port 8080 after 50 seconds. Exiting."

Can anyone please help me or let me know if more details required.ambari.png console.png

4 REPLIES 4

Re: Not able to start Ambari in Sendbox

@Nikunj Solanki

Please try to increase the sandbox memory, it will start. Else need to wait for longer time to start for the 1st time. Even I had similar issue but started after sometime.

Re: Not able to start Ambari in Sendbox

New Contributor

My system having 8gb RAM and I have allocated whole 8gb. Does it require more or this much is enough? conf.png

Re: Not able to start Ambari in Sendbox

Expert Contributor

@Nikunj Solanki Yes, 8GB RAM in the minimum requirement - some tutorials require 12GB RAM. If you're using your entire system resources - most likely you'll run into issues.

Re: Not able to start Ambari in Sendbox

Rising Star
@Nikunj Solanki

Hello, I just noticed this going over the opened issues. Your version of virtualbox is REALLY old, the latest version is 5.2.6. Could you please updated to the latest version and let us know if you're still getting issues?