Support Questions
Find answers, ask questions, and share your expertise

OS support seems to be hidden now

New Contributor

I'm trying to see what versions of HDP are supported with the newest version of Centos/RHEL, which is 7.5. It appears that the support matrix now requires a subscription to see. How are people going to use the community version if we can't tell what OS's are supported?

3 REPLIES 3

Explorer

I wonder the same

Mentor

@Charles Hedrick @Michal Vince You should be able to access the support matrix with your HWX support portal subscription. Otherwise, the Ambari ASF page has the necessary info https://ambari.apache.org/

New Contributor

The ambari site says the latest version supported is Centos 7.4. Aren't you supporting 7.5 even in the newest version?

; ;