Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

Oozie Client Installation issue

avatar
New Contributor

Hi I am Installing 3 Node cluster using HDP Stack 2.3 on Ubuntu 14.04 My connections to Oozie was success during the installation steps and was verified. However during deployment .I am getting the following error

" Preparing to unpack .../mysql-connector-java_5.1.37-2_all.deb ... Unpacking mysql-connector-java (5.1.37-2) ... dpkg: error processing archive /var/cache/apt/archives/mysql-connector-java_5.1.37-2_all.deb (--unpack): trying to overwrite '/usr/share/java/mysql-connector-java.jar', which is also in package libmysql-java 5.1.28-1 Errors were encountered while processing: /var/cache/apt/archives/mysql-connector-java_5.1.37-2_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1)".

Any insight is appreciated.

1 ACCEPTED SOLUTION

avatar
New Contributor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
1 REPLY 1

avatar
New Contributor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login