Support Questions
Find answers, ask questions, and share your expertise

Operating System matching redhat6 could not be found

Operating System matching redhat6 could not be found

While upgrading to hdp-3.0 from hdp-2.6x i am getting following error in ambari.

operating System matching redhat6 could not be found.
my linux version is centos6.x and ambari version is 2.6x

how can i fix this issue? is there is no support for linux version lower than 7?
1 REPLY 1

Re: Operating System matching redhat6 could not be found

RHEL 6 is not supported for HDP 3, indeed;

https://docs.hortonworks.com/HDPDocuments/Ambari-2.7.0.0/bk_ambari-upgrade/content/upgrading_cluster...

With HDP 3.0 no longer supporting RHEL/CentOS/OEL 6, SLES 11, and Debian 7 all hosts in the cluster must be on a supported operating system before starting the upgrade from HDP 2.6 to HDP 3.0. For many, this is a process that will take time and orchestration between multiple teams within your organization. We've tried to outline two high-level guidelines for moving from one major operating system version to another: