Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Problem with Cloudera Live on AWS

Problem with Cloudera Live on AWS

New Contributor

I am facing an issue with Cloudera Live on AWS. I used the access code and the template to spin up the instance on AWS. The AWS console shows CREATION_COMPLETE in green , however I did not get any email on how to use cloudera live yet.

 

Can anyone guide me on this ? 

6 REPLIES 6

Re: Problem with Cloudera Live on AWS

Master Collaborator

If you can send me your access code in a private message I can look up what's going on with your cluster.

Re: Problem with Cloudera Live on AWS

New Contributor
I have already sent it. Please check your messages !

Re: Problem with Cloudera Live on AWS

Master Collaborator

Responded via private message - sorry I missed that earlier.

 

For other readers' benefit, one common problem is if the instances are shut down or rebooted before the deployment finishes. Since your IP addresses can be reassigned when the instances stop, you may be given different onces when they restart, and then the service has trouble finding your instances. Once the deployment is done, tools are put in place to allow the instances to all find each other automatically via the private IP addresses, so you can stop the instances after deployment is finished if you want to cut costs while the cluster is idle. More details can be found here: http://www.cloudera.com/content/www/en-us/get-started/cloudera-live/aws-documentation.html.

Re: Problem with Cloudera Live on AWS

New Contributor

 

I'm having the exact same problem.   CloudFormation finished successfully, instances got created, everything is green in the AWS console.

 

No email though, and it's been about an hour.    Any suggestions?

 

Thanks,

 

jeff

 

Re: Problem with Cloudera Live on AWS

Master Collaborator

Jeff - if you can send me your access code in a private message I can look up what's going on. Unfortunately between CloudFormation and the machines actually connecting to our service it's tough to give much visibility into any issues.

 

One common issue is if the machines get shutdown before the deployment is complete. You can safely stop your instances to save many when the cluster is idle after the deployment is complete (details here: http://www.cloudera.com/content/www/en-us/get-started/cloudera-live/aws-documentation.html) but if that's not what happened in your case, I can look up the specifics with your access code.

Re: Problem with Cloudera Live on AWS

New Contributor

 

Just replied via PM.   I'm certain that I never stopped/rebooted any of the instances after the template created them, if that makes any difference.