Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Problems with Install, Start and Test (Storm issue?)

Highlighted

Problems with Install, Start and Test (Storm issue?)

New Contributor

I keep getting failures with the DRPC Server Install. Anything helps, I'm pulling my hair our right now

[root@test-master-3 ~]# yum install storm Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-manager HDP-2.6-GPL-repo-2 | 2.9 kB 00:00:00 HDP-2.6-repo-2 | 2.9 kB 00:00:00 HDP-UTILS-1.1.0.22-repo-2 | 2.9 kB 00:00:00 Package storm-1.1.0.2.6.5.0-292.noarch already installed and latest version Nothing to do

2018-05-16 00:41:33,740 - Writing File['/etc/yum.repos.d/ambari-hdp-2.repo'] because contents don't match 2018-05-16 00:41:33,740 - Package['unzip'] {'retry_on_repo_unavailability': False, 'retry_count': 5} 2018-05-16 00:41:35,902 - Skipping installation of existing package unzip 2018-05-16 00:41:35,903 - Package['curl'] {'retry_on_repo_unavailability': False, 'retry_count': 5} 2018-05-16 00:41:37,930 - Skipping installation of existing package curl 2018-05-16 00:41:37,930 - Package['hdp-select'] {'retry_on_repo_unavailability': False, 'retry_count': 5} 2018-05-16 00:41:39,918 - Skipping installation of existing package hdp-select 2018-05-16 00:41:39,923 - The repository with version 2.6.5.0-292 for this command has been marked as resolved. It will be used to report the version of the component which was installed 2018-05-16 00:41:40,284 - Command repositories: HDP-2.6-repo-2, HDP-2.6-GPL-repo-2, HDP-UTILS-1.1.0.22-repo-2 2018-05-16 00:41:40,284 - Applicable repositories: HDP-2.6-repo-2, HDP-2.6-GPL-repo-2, HDP-UTILS-1.1.0.22-repo-2 2018-05-16 00:41:40,286 - Looking for matching packages in the following repositories: HDP-2.6-repo-2, HDP-2.6-GPL-repo-2, HDP-UTILS-1.1.0.22-repo-2 2018-05-16 00:41:59,553 - No package found for storm_${stack_version}(storm_(\d|_)+$) 2018-05-16 00:41:59,557 - The repository with version 2.6.5.0-292 for this command has been marked as resolved. It will be used to report the version of the component which was installed Command failed after 1 tries

72862-ambarishot.jpg

Don't have an account?
Coming from Hortonworks? Activate your account here