Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Python / Anaconda interpreter in Zeppelin

Highlighted

Python / Anaconda interpreter in Zeppelin

New Contributor

The Python Anaconda interpreter is a perfect interpreter for our situation. However, we failed to get it working. We installed Anaconda in /opt/anaconda3/. So far, so good. The next thing we did, is trying to print information about Anaconda. This also succeeds (see s1.png). Then, we tried to activate the environment and list the information a second time. In the information, no environment is activated (see s2.png). Then, if we try to execute some Python code, nothing is shown. Only "Took 0s" (see s3.png). What could be the cause of these issues? How can we fix Python?

I also tried it with Anaconda2 instead of Anaconda3; same result.

83513-s2.png

83514-s3.png

83511-s1.png