Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Solved Go to solution
Highlighted

QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

Hi,

I have a thinkpad w520 installed with Windows 10(64bit) as Host OS, I am able to run Debian Linux(64bit) as VM in Virtual Box, but when I downloaded QuickStartCHD5.7 and trying to boot it up in Virtual Box it got following error.

init: prefdm main porcess ended

init: prefdm respawning too fast, stopped

Could anyone please tell me how could I solve the problem?

Untitled.jpgerrors

2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

I have to switch to VMWare image(cloudera-quickstart-vm-5.7.0-0-vmware), and run the VM with VMWare Player, it's able to be boot up now. :)

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

@steve6c wrote:

I have the same problem and I've never used VMWare.

 

Doen VMWare run in a subordinated role (within) VirtualBox ?



No, download VMware-player-6.0.7-2844087.exe, it's free for downloading and using for non-commercial use, and then download  VMWare image(cloudera-quickstart-vm-5.7.0-0-vmware), you could just unintall VirtualBox and then install VMWare Playser, and then boot up the VMWare image within it.

 

Those should clear your doubts.

 

28 REPLIES 28

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Community Manager

Hi @JOhnnyW, sorry to see you are having issues. I noticed that you also posted a comment to the quickstart VM installation article but I want to confirm, did any of the common issues in the article apply here?

 

While mulling over your issue I found another common issue to add to the article from the Quickstart download page.

 

Some users have reported problems running CentOS 6.4 in VirtualBox. If a kernel panic occurs while the VirtualBox VM is booting, you can try working around this problem by opening the Settings > System > Motherboard tab, and selecting ICH9 instead of PIIX3 for the chip set. If you have not already done so, you must also enable I/O APIC on the same tab.

SHA1 for VirtualBox image: 1309591109ebd9b1e44c89bd064b12d8b00feeb6

 

I'm not sure if it apply to your situation but is worth a look. :)

 



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

Hi @cjervis thanks for your solution, I tried it just now.

 

There isn't any other common issue apply to my case.

1. Virtualization was enabled in the BIOS, I am able to run other VM on host OS.
2. I never have KVM installed on host OS, the amount of RAM set to 8GB for the VM(CentOS 6.7) since Host OS installed 16 GB RAM
3. The host OS is Winodw 10 Professional 64bit, version of installed Virtul box is 5.0.20

 

switched chipset to ICH9 from PIIX3 just now and  I/O APIC is also enabled as a default option,but got no luck, :(

 

 

settings.jpgSetting

settings.jpg

Please let me know if you need any other information or you know there is any other solution to solve the issue, thanks a lot.

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Community Manager
I'm not an expert here but the only other thing I can think of is a corrupted file. Did you use a download manager when downloading the quick start VM?



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

I downloaded it with a software which is similar with flashget, the size of downloaded zip
file(cloudera-quickstart-vm-5.7.0-0-virtualbox.zip) is 4.88 GB
(5,250,064,384 bytes)

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Community Manager

Perhaps @Sean will have a tip to share on this one. 



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Master Collaborator
I'm not sure I've seen this particular problem before, however I'd suggest
comparing the SHA-1 hashes to be sure it's not compromised. The hashes can
be found when you download the file. For the 5.7.0-0 VirtualBox image
it's 1309591109ebd9b1e44c89bd064b12d8b00feeb6. My copy of the file matches
and is slightly smaller than yours, so unless there's a difference in how
file sizes are reported on different operating systems, I would suspect
your download is corrupted. As Cy said, we do recommend using a download
manager. Browsers tend to have inferior support for recovering from
problems during the download, and you see that more often on large files
like this.

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

Yes, I can see the hash for downloaded file is: 1309591109ebd9b1e44c89bd064b12d8b00feeb6, it's same with the one when I downloaed it.

new.jpg

Obviously, the one(4.88 GB - 5,250,064,384 bytes) I was looking at is "size on disk", you mentioned the size of your copy is slightly smaller than mine on your disk, are you looking at value of "size"? .

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

Explorer

I have to switch to VMWare image(cloudera-quickstart-vm-5.7.0-0-vmware), and run the VM with VMWare Player, it's able to be boot up now. :)

Re: QuickStartCHD VM 5.7 boot failed on latest version of Virtual box

New Contributor

I have the same problem and I've never used VMWare.

 

Doen VMWare run in a subordinated role (within) VirtualBox ?

Don't have an account?
Coming from Hortonworks? Activate your account here