Support Questions
Find answers, ask questions, and share your expertise
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Quickstart VM CDH5.4.0 boots to a blank page

Quickstart VM CDH5.4.0 boots to a blank page

New Contributor


I am trying to launch quickstart VM CDH5.4.0 but it boots to a blank page and I am not sure of the solution.

I have checked that Virtualization is enabled in BIOS settings.
I have tried using VMware workstation as well but the result is the same.

Windows and architecture are 64 bit, RAM 4GB , processor - AMD A8 6410

Can you help me resolve this please ?




Re: Quickstart VM/VMWare/Windows 7. VM starts, gets Firefox screen, but Hue/CM never finish "Lo

Master Collaborator
You may have a corrupted file. Have you tried re-downloading/importing?

We recommend the use of a download manager for an optimal experience.

Don't have an account?
Coming from Hortonworks? Activate your account here