Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Quickstart VM and Java Versions

Quickstart VM and Java Versions

New Contributor

Hi there

 

I've been given an installed quickstart VM, version 5.12.  It's running on jdk7, which is a total ball ache.

 

Does the 5.13 version run on jdk8?

 

Is there any way to configure these VM's to run in jdk8?

 

Any help, greatly appreciated.