Support Questions
Find answers, ask questions, and share your expertise

Quickstart - unable to connect

Quickstart - unable to connect




The other day I downloaded Cloudera Quickstart VM - installed Cloudera-quickstart-vm-5.8.0 and I ran it from an already installed VirtualBox (I already had Oracle VirtualBox 5.0.12 installed).


After loading up I can see the welcome to cloudera page however when I press Hue it says 'Unable to Connect' Firefox can't establish a connection to the server at quickstart.cloudera:8888. I have tried too but I get the same message. I have also tried htt[://localhost and localhost:8888 but no luck.


Is anyone able to advise?




Re: Quickstart - unable to connect

Cloudera Employee



I have downloaded the quickstart VM and imported it into a running instance of Virtualbox.  Initially, I saw nothing wrong.


I was able to reproduce the error by disabling networking in the VM, and changing networking in Virtualbox.


Check the following:


1. In the Quickstart VM, check the status of your networking by viewing the network icon in the upper right area, next to the speaker icon.  Right-click the icon to see if Enable Networking is checked.  If it is unchecked, check the box.


2. If Networking is already enabled, go to Virtualbox Manager, and do the following:


    a. Right-click the Quickstart VM and select Settings.


    b. In the Settings window, select Network.


    c. The configuration that works for me is the following:


        i. Attached to: NAT


        ii. Cable Connected: checked