Support Questions
Find answers, ask questions, and share your expertise

RHEL 7.2 Support

Expert Contributor

Does HDP support running on RHEL 7.2?

On Hortonworks documentation site, RHEL 7.x is documented as supported OS. Does the new released (Nov. 19) RHEL 7.2 included?

1 ACCEPTED SOLUTION

Accepted Solutions

Expert Contributor

Confirmed that RHEL 7.2 is supported.

View solution in original post

2 REPLIES 2

@yjiang

@Tim Hall

I believe yes because I don't see/expect "major" changes between 7.1 or 7.2

http://docs.hortonworks.com/HDPDocuments/Ambari-2....

Expert Contributor

Confirmed that RHEL 7.2 is supported.

View solution in original post