Support Questions
Find answers, ask questions, and share your expertise

Resource Manager UI not opening

Resource Manager UI not opening

Explorer

Hello everyone,

 

I recently kerberized my cluster running Ambari 2.7.4 and HDP stack 3.1.4.0-315. Now I am unbale to access my Resource Manager UI `http://<IP_address>:8088/ui2/`. It shows up as follows:

 

image (2).png

 

Please help me out and let me know if any more info is needed.

@KuldeepK @mattw @Shelton 

1 REPLY 1

Re: Resource Manager UI not opening

Expert Contributor

@bvishal  it is expected that you get above error if you do not auth for the browser. You have two options:

Either you can disable the spnego authentication or enable spnego authentication

 

you can disable SPNEGO auth by setting below properties in Advanced core-site:

hadoop.http.authentication.simple.anonymous.allowed = true
hadoop.http.authentication.type = simple

 

To enable spnego authentication follow below article

https://community.cloudera.com/t5/Community-Articles/User-authentication-from-Windows-Workstation-to...