Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Root user pasword not working for hortonworks sandbox in SSH

Root user pasword not working for hortonworks sandbox in SSH

New Contributor

Hi,

I am new to this community and I am learning hadoop.

I tried to access root user from SSH using Putty and I am unable to login to root user from SSH. However when I try to login from VM virtual box by pressing ALT+F5 I can login to root user by password hadoop.

I am connecting through host: 127.0.0.1 port:2222 (also tried 22 not able to connect).

Using sandbox 2.5 on windows 10 and 8 gb RAM laptop.

Getting the following error on Putty:

Vipuly2j_0-1592775315286.png

Able to login in VM virtual box :

Vipuly2j_1-1592775511770.png

 

Please help i tried searching i

2 REPLIES 2
Highlighted

Re: Root user pasword not working for hortonworks sandbox in SSH

@Vipuly2j  Did you login like this:

 

ssh root@sandbox-hdp.hortonworks.com -p 2200

You need to make sure to have the networking setup right per this link:

 

https://www.cloudera.com/tutorials/learning-the-ropes-of-the-hdp-sandbox.html#environment-setup

 

 

If this answer resolves your issue or allows you to move forward, please choose to ACCEPT this solution and close this topic. If you have further dialogue on this topic please comment here or feel free to private message me. If you have new questions related to your Use Case please create separate topic and feel free to tag me in your post.  

 

Thanks,


Steven @ DFHZ

 


 


If this answer resolves your issue or allows you to move forward, please choose to ACCEPT this solution and close this topic. If you have further dialogue on this topic please comment here or feel free to private message me. If you have new questions related to your Use Case please create separate topic and feel free to tag me in your post.  


 


Thanks,



Steven

Highlighted

Re: Root user pasword not working for hortonworks sandbox in SSH

New Contributor

Hi Steven,

 

Thanks for the reply. I tried login from Putty as 

Vipuly2j_0-1592860864541.png

Also I tried to login directly to root by removing maria_dev in Hostname of above screen.

It opened me the window and asked for user which I gave root and Password hadoop.

I didn't use git.Also I am able to login to Maria_dev.

This is the screen which I get when i open Oracle VM Virtaul box and start  the machine:

Vipuly2j_1-1592861385108.png

 

Regards,

Vipul Chauhan

Don't have an account?
Coming from Hortonworks? Activate your account here