Support Questions
Find answers, ask questions, and share your expertise

Sandbox welcome page not displaying,sandbox installed and working but welcome screen blank

New Contributor

I followed the instructions, install VirtualBox and installed HDP_2.6_virtualbox_05_05_2017_14_46_00_hdp.ova. After I start the machine and go to http://127.0.0.1:8888, all I get is a blank window. What did I miss that needs to be done to get the welcome page.

I also changed the network settings to bridged, and have a valid ip address that I can ssh to, but when I try to use the address in place of 127.0.0.1 I get

Appliance Error (configuration_error)

Your request could not be processed because of a configuration error: "Agent could not determine simple user name."

Is there some reason I can http to it?

Thanks

,

I followed the instructions, install VirtualBox and installed HDP_2.6_virtualbox_05_05_2017_14_46_00_hdp.ova. After I start the machine and go to http://127.0.0.1:8888, all I get is a blank window. What did I miss that needs to be done to get the welcome page.

I also changed the network settings to bridged, and have a valid ip address that I can ssh to, but when I try to use the address in place of 127.0.0.1 I get

Appliance Error (configuration_error)

Your request could not be processed because of a configuration error: "Agent could not determine simple user name."

Is there some reason I can http to it?

Thanks

2 REPLIES 2

New Contributor

That should be can not http to it.

Expert Contributor

A new version of the sandbox is available with updated tutorials - give it a try:
HDP 2.6.3 Sandbox