Support Questions
Find answers, ask questions, and share your expertise

Should I be able to view Metron on code-lab platform?

Highlighted

Should I be able to view Metron on code-lab platform?

Explorer

I've been getting all sorts of interesting error messages when I try to view Metron (http://node1:8080) after I installed my code-lab platform. Everything from "Upgrade Required Your version of Elasticsearch is too old. Kibana requires Elasticsearch 0.90.9 or above." to "Node1 not responding" even though I can view Ambari and Storm UIs just fine. I've been able to view the Metron UI when I installed apache-metron-0.1BETA-RC7-incubating.tar.gz. Should I be able to view Metron in the code-lap platform? If yes, any thoughts on what I need to do differently. Thanks for your help.

Don't have an account?