Support Questions
Find answers, ask questions, and share your expertise

Solr fails to install in Apache Ambari Version 2.6

Solr fails to install in Apache Ambari Version 2.6

hello , i am trying to install solr using ambari but i got an error of lucidworks

[root@sandbox-hdp ~]# cd .. [root@sandbox-hdp /]# yum whatprovides lucidworks-hdpsearch Loaded plugins: fastestmirror, ovl, priorities Loading mirror speeds from cached hostfile * base: ftp.jaist.ac.jp * epel: mirror.euserv.net * extras: ftp.jaist.ac.jp * updates: ftp.jaist.ac.jp lucidworks-hdpsearch-2.6.1-100.noarch : lucidworks-hdpsearch Repo : HDP-SOLR-2.6.1-100 Matched from: