Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Solrctl command not working for "cluster" option

Solrctl command not working for "cluster" option

Explorer

I'm trying to increase the zookeeper timeout in solr.xml using the solrctl command. According to the docs (http://www.cloudera.com/content/cloudera-content/cloudera-docs/Search/latest/Cloudera-Search-User-Gu... this should be possible with the cluster keyword option. However, when I run the command, I get an error saying that the option is not supported. 

 

solrctl cluster --get-solrxml

 

Am I doing something wrong? or is there any other way to change this setting (zkClientTimeout)?