Support Questions

Find answers, ask questions, and share your expertise

Spark 1.5.2 installation

Contributor

Hi Guyzz,

I have a business requirement to install Spark1.5.2 in our cluster as this version is compatible with Hana Spark Controller 1.6.1.

So I want to know exact Ambari repository and HDP version which I should be using during the installation.

1 ACCEPTED SOLUTION

Contributor

Its available with HDP 2.3.4.7

Successful installation done.

View solution in original post

3 REPLIES 3

Contributor
    HDP-2.3.6.0 (HDP-2.3.6.0-3796) gives Spark 1.5.1 but we need Spark 1.5.2

Contributor

Its available with HDP 2.3.4.7

Successful installation done.

Expert Contributor

In general, you can find Spark-HDP version info in the Spark Component Guide. For example, see

http://docs.hortonworks.com/HDPDocuments/HDP2/HDP-2.5.3/bk_spark-component-guide/content/ch_introduc....

For HDP-Ambari version compatibility, see the stack compatibility section of the Ambari Installation Guide; for example,

http://docs.hortonworks.com/HDPDocuments/Ambari-2.4.2.0/bk_ambari-installation/content/determine_sta...

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.