Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Support for Amazon Linux 2015

SOLVED Go to solution

Support for Amazon Linux 2015

I've attempted to provision cloudera manager with the AMI's from the following:

https://aws.amazon.com/amazon-linux-ami/

I receive the following errors:

 

Only certain Linux platforms are supported. See the "Supported Distributions and Resource Requirements" section of the Cloudera Director User Guide. Invalid owner Id for AMI ami-f0091d91: 137112412989 (Amazon Linux)

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Support for Amazon Linux 2015

Super Collaborator

That seems to be Amazon Linux as you've mentined; are you able to choose RHEL/CentOS AMI, or any of the following listed supported OS [1][2]

 

[1] http://www.cloudera.com/documentation/enterprise/5-4-x/topics/cm_ig_cm_requirements.html#cmig_topic_...

[2] http://www.cloudera.com/documentation/director/latest/topics/director_deployment_ami.html

2 REPLIES 2

Re: Support for Amazon Linux 2015

Super Collaborator

That seems to be Amazon Linux as you've mentined; are you able to choose RHEL/CentOS AMI, or any of the following listed supported OS [1][2]

 

[1] http://www.cloudera.com/documentation/enterprise/5-4-x/topics/cm_ig_cm_requirements.html#cmig_topic_...

[2] http://www.cloudera.com/documentation/director/latest/topics/director_deployment_ami.html

Re: Support for Amazon Linux 2015

I meant to ask, is there any plans for amazon linux support in the future?