Support Questions
Find answers, ask questions, and share your expertise

Testing ambari upgrade from 2.2.2 to 2.5.2 , Amabri uses postgres db version PostgreSQL 8.4.18 , Is it required to upgrdae postgres to 9.4 ? Are there ging to be any issues if we proceed without postgres upgrade

Testing ambari upgrade from 2.2.2 to 2.5.2 , Amabri uses postgres db version PostgreSQL 8.4.18 , Is it required to upgrdae postgres to 9.4 ? Are there ging to be any issues if we proceed without postgres upgrade

Explorer