Support Questions
Find answers, ask questions, and share your expertise

Transaction check error while installing Cloudera Manager Agent

Explorer

Transaction check error:
file /usr/lib64/libkadm5clnt_mit.so.8.0 from install of libkadm5-1.14.1-27.el7_3.x86_64 conflicts with file from package krb5-libs-1.13.2-10.el7.x86_64

 

Operating System:CentOS Linux release 7.3.1611 (Core)

CM :5.8.3

 

 

I moved /usr/lib64/libkadm5clnt_mit.so.8.0 from lib64 but error still persists.

2 REPLIES 2

Super Guru

@tahan

Looks like you have some krb5-libs lib problems.

Check your installed packages and verify that only krb5-libs-1.14.1-27 is installed.

 

rpm -qa |grep krb

 

What do you see?

 

Ben

Explorer

Thanks bgooley for your response.

I removed this package and ran into ssh issues.So,now working on different machine.

Can u tell me what must be proper steps or commands to solve package conflicts in CentOS7?