Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

Ubuntu 16.04 - Ambari 2.5.1 - Can't login to ambari with admin/ admin after install

avatar

ambari-server.zipHi,

I am installing Ambari 2.5.1 on a PC with Ubuntu 16.04 (not virtualbox/ vagrant). Once installed however, I can't login to ambari server using admin/admin. The signin page displays this error:

Unable to connect to Ambari Server. Confirm Ambari Server is running and you can reach Ambari Server from this machine.

I've verified that postgresql and ambari-server are running fine.

My ambari server log is attached herewith.

Any help will be greatly appreciated.

Regards,
Radha.

1 ACCEPTED SOLUTION

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
4 REPLIES 4

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Master Mentor

@Radha Krishna Srimanthula

If your current issue is resolved then please mark this threads as "Accepted" (Answered) that way it will be useful for other users as well to quickly browse the solution.

avatar

@Jay SenSharma

Seeing this weird behavior:

Once I reset the admin password, I am able to login and setup a cluster using the ambari frontend, from a Linux machine. From my windows machines, however, I still see the same error as I reported.

I've tried clearing up history, tried different browsers - but am not able to login.

Any idea what could the reason be?

avatar
@Jay SenSharma

Resetting ambari admin password worked - thanks a ton!

This got me going!