Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

Ubuntu Support for SOLR

avatar
New Contributor

I've a single node cluster running Ubuntu 14.04 with HDP stack 2.4 and Ambari 2.2.1.1 and I'm trying to configure this demo.

Since I'm running ubuntu I cannot find support for SOLR. I've tried using the inbuilt scripts (they require yum) and tried following this tutorial (option 1). So my question is, is there any way to install SOLR on Ubuntu and get this demo running? Any kind of help will be appreciated.

@Ali Bajwa

1 ACCEPTED SOLUTION

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
4 REPLIES 4

avatar
Master Mentor

avatar
New Contributor

Thanks for the response @Neeraj Sabharwal but I'm not sure that vanilla SOLR would work because the package I'm looking for integrates with HDP and I need storm integration with SOLR for this application.

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
New Contributor

Found the same thing here, hopefully support will be added later.