Support Questions
Find answers, ask questions, and share your expertise
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Unable to Access Cloudera-Live on AWS

Unable to Access Cloudera-Live on AWS

New Contributor

The trial successfully deployed on AWS, I see all four instances up and running. I received a followup email from Cloudera with a link to a Guidance Page that should contain additional information about my cluster and training material, however when I select the link it just goes to a blank page. I tried a couple of different browsers same result. How do I get to this page so I can start using my cluster and get access to the training material??




Re: Unable to Access Cloudera-Live on AWS

Master Collaborator
Hi Craig,

If you could send me a private message confirming the access code you were
given when you registered, I can look up the details of what happened
during the deployment on work with you on anything that went wrong.


Re: Unable to Access Cloudera-Live on AWS

Master Collaborator

I have found what I believe to be your deployment in the logs, and since this requires no confidential information I'll share this publicly in case any other users hit similar behavior.


The logs indicate the deployment went perfectly and the system was in contact with your VMs until the deployment was complete with no issues. But, it does look like the IP address that was used is no longer pointing to the same machine. Is it possible the VMs were restarted at a later point? If so, their public IPs change, and the links in the email are no longer valid. The cluster will detect its new IPs and everything about the cluster should be correct once you get to it, but you'll need to look up the IP address of that node manually to se the various web interfaces. The simplest way to do this (in my opinion) is to go to the CloudFormation page, select the stack you deployed and go to the Resources tab. There should be a resource called 'ManagerNode' that maps to an instance id (e.g. i-123456abc). Then go back to the EC2 dashboard, and search for this instance ID. Click on it, and it should show you the current public IP address


If these machines were not restarted, I'm not sure what went wrong after the deployment completed. I'd be happy to help you troubleshoot what happened in the VMs after that point to make the web UI inaccessible, but we would need to exchange current information about the VMs, so again I recommend we do that via private message.


Re: Unable to Access Cloudera-Live on AWS

New Contributor



I started over and redeployed a new instance which worked. I'm not sure why it didn't work in the first place, but you can close this issue.


Thanks for your response


Don't have an account?
Coming from Hortonworks? Activate your account here