Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Unable to connect Impala - Exercise 1

Unable to connect Impala - Exercise 1

New Contributor

Hello everyone !

 

I installed Cloudera Quickstart on VMWare and I'm learning to use Cloudera by following the "Get Started" tutorial. Thus I tried to use Impala as mentionned in the Exercise 1. But when I want to launch it, I just get this error :

Screen1BugImpala.png

So I tried to fix it manually by restarting the services as explained in other topics :

 

Firstly through the main interface, but I got those error messages :

During the starting process :

Screen2BugImpala.png

Afterwards :

Screen3BugImpala.png

 

And then manually with any command lines given in the official documentation :

Screen4BugImpala.png

 

But none of those techniques work. Would you have an idea how to fix this trouble please ? Do you need any further information ?

 

Thank you in advance very much for your help.

 

Best regards,

Meldin