Support Questions
Find answers, ask questions, and share your expertise
Announcements
Alert: Welcome to the Unified Cloudera Community. Former HCC members be sure to read and learn how to activate your account here.

Unable to connect in quick start VM

Highlighted

Unable to connect in quick start VM

Explorer

hi all

 

Can you please hejp me how to start all the nodes in cloudera quick start VM 5.4 version

 

I have completed downloading the vm and started but when i click on hue or hadoop in the browser its saying unable to connect

 

below is the message when I start HUE

 

Firefox can't establish a connection to the server at quickstart.cloudera:8888.

 

My internet is wokring in the VM

 

Please help to start all the nodes in hadoop and set up single node cluster 

 

Thanks

Manoj

7 REPLIES 7

Re: Unable to connect in quick start VM

Master Collaborator

All the services (except those that make no sense to run without configuration changes, like Flume) should start on boot. If they didn't, something went wrong. I'd check the logs in /var/log/hue to see what error messages you can find. You could also just try 'service hue restart' (or rebooting to restart all services).

Re: Unable to connect in quick start VM

New Contributor

I didn't face this problem until I started cloudera Express i.e. I was able to open the hue url "http://quickstart.cloudera:8888/". After I started cloudera Express, I was not. I re-started the VM several times to connect to hue, but, nothing helped.

 

Snapshot of Hue log ( /var/log/hue/error.log )

 

 

[19/Apr/2016 23:49:16 ] supervisor   ERROR    Exception in supervisor main loop
Traceback (most recent call last):
  File "/usr/lib/hue/desktop/core/src/desktop/supervisor.py", line 386, in main
    wait_loop(sups, options)
  File "/usr/lib/hue/desktop/core/src/desktop/supervisor.py", line 396, in wait_loop
    time.sleep(1)
  File "/usr/lib/hue/desktop/core/src/desktop/supervisor.py", line 218, in sig_handler
    raise SystemExit("Signal %d received. Exiting" % signum)
SystemExit: Signal 15 received. Exiting

Re: Unable to connect in quick start VM

Explorer

I cannot open HUE, and there is no error for today's failure

Re: Unable to connect in quick start VM

New Contributor

facing the same problem.

Re: Unable to connect in quick start VM

Community Manager

I would suggest trying Sean's suggestion above if you haven't already. If that does not work, you should start a new thread with a complete description of your situation. 



Cy Jervis, Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.

Learn more about the Cloudera Community:
Community Guidelines
How to use the forum

Re: Unable to connect in quick start VM

New Contributor

The Hue service isn't running on quickstart.cloudera:8888 anymore, it runs on localhost:8888 instead. You could have a  try on this, wish you lucky.

Re: Unable to connect in quick start VM

New Contributor
So after restarting VM, all quickstart relative contents is running on http://localhost.