Support Questions

Find answers, ask questions, and share your expertise
Check out our newest addition to the community, the Cloudera Data Analytics (CDA) group hub.

Unable to run dashboard on

New Contributor

When i run on my browser, and press launch dashboard, instead of going to the dashboard i get the below image

I am not able to get to the dashboard to access hadoop features in my hdb sandbox. Can anyone help me ?



Super Mentor

@Rishabh Sharma

1. Are you sure that your Sandbox instance started successfully? Do you see the welcome screen of the sandbox in the VirtualBox/VMWare UI ?

2. Have you allocated 8 GB or more RAM to your Sandbox instance?

3. Are you able to do SSH to your HDP Sandbox instance where Ambari Server is running and able to verify if the port 8080 is opened?

# ssh root@  -p 2222
Enter Password: hadoop

# netstat -tnlpa | grep 8080
# ambari-server status
# ambari-server restart


Additionally please refer to the following doc to verify if you missed any step?

New Contributor

Hello everybody,

I have the same problem and i follow the instruction above. Here the result :


What is the problem ??

Thanks a lot !

New Contributor

@Rishabh Sharma I have the same issue like you have. Did you fix it? Can you help me ?



New Contributor

I have the same problem. My host is Ubuntu 18.04, VM Virtual Box

I tried both from the comamnd line

ssh -p 4200
ssh: Could not resolve hostname Name or service not known

Although I added the line to /etc/hosts


If I go for VM


Next step is to launch a dashboard on 1080


What should I try now? My network adapter is attached to NAT. I already checked the port settings.

If I go to Advanced HDP and then choose Zepellin

502 Bad Gateway

How to fix this?

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.