Support Questions
Find answers, ask questions, and share your expertise

Unable to use HDP 2.6.5 Sandbox in apparently correct configurations...Please advice

New Contributor
 
Hi,

I downloaded the HDP sandbox 2.6.5 (I need this version) and imported it in VirtualBox.

My laptop has 16 GB RAM and 1 TB HDD. When I started VirtualBox, there was 11+ GB FREE memory. I allocated ~10 GB to VirtualBox.

After starting the HDP 2.6.5 sandbox on VirtualBox, I could SSH into it at 127.0.0.1:2200 and 127.0.0.1:2122 (these were the ports defined in the port forwarding rules).

However, I saw that the services aren't started on the sandbox though I see a successful message on VB.  ps -ef | grep ambari returns nothing. And, I can't see the Ambari login page at 127.0.0.1:8080.

I'm in my home network and there are no firewalls etc. or Avast antivirus running (I do have McAfee though).

For testing, I manually downloaded the Ambari server on the sandbox and started it using yum install ambari-server, ambari-server setup and ambari-server start. After that, I could open the Ambari dashboard from my browser.

I tried downloading the sandbox image afresh multiple times and importing into VB, but nothing worked. I couldn't see any relevant logs at /var/log/

 

Can anyone please suggest what's going wrong and how to make it work?

 

Best Regards,

Indrajit

 

0 REPLIES 0