Support Questions
Find answers, ask questions, and share your expertise

Upgrade issue

Upgrade issue

Explorer

I got this message while I am trying to do upgrade:

'Reason: There is an existing upgrade to 3.0.1.0-187 which has not completed. This upgrade must be completed before a new upgrade or downgrade can begin.'

How can I do fix this then do next steps?