Support Questions
Find answers, ask questions, and share your expertise

Upgrading HDP 3.1.0 to 3.1.4 : Install packages failed

Upgrading HDP 3.1.0 to 3.1.4 : Install packages failed

Contributor

I'm facing an issue during the upgrade of HDP 3.1.0.0-78 to 3.1.4.0-315 on Ubuntu 18 and during the install of the packages from Ambari UI. The installation failed on 3 servers with the following error :

 

2020-08-05 13:50:31,423 - Caught signal 15, will handle it gracefully. Compute the actual version if possible before exiting.
Python script has been killed due to timeout after waiting 1800 secs

 

It seems that the installation failed due to a timeout.

I tried to re-install the packages from Ambari UI several times, and it failed every time.

What is the solution to succeed the installation ?

thanks in advance for your help