Support Questions
Find answers, ask questions, and share your expertise

When can we expect Apache phoenix compatible for CDH 5.15.1 to be launched?

New Contributor

We wish to use CDH 5.15.1 for our application environment on which we want to integrate apache phoenix 4.14.0. However as per phoenix documentation (https://phoenix.apache.org/download.html) CDH 5.15 is not supported yet. Thus wish to know what are the plans for phoenix supporting compatibility for CDH 5.15.

3 REPLIES 3

New Contributor

Any updates on the plans for supporting phoenix compatible with CDH 5.15?

New Contributor

need support for phoenix CDH5.15.1 too

We released support for CDH5.16.2 and CDH6.2+ last year, so you would need to upgrade a minor version but not a major version: https://blog.cloudera.com/apache-phoenix-for-cdh/