Support Questions
Find answers, ask questions, and share your expertise

Which version of HDF is compatible with HDP-2.6.2 and Ambari-2.5.2?

New Contributor

I installed HDP-2.6.2 on a Cluster a while back and now I want to test out HDF, specifically NiFi for ETL. In the release notes and support matrices for the various HDF versions, I can't find a compatible version for my current HDP installation.

I would like to avoid upgrading HDP and Ambari if possible. Thanks!

1 REPLY 1

Re: Which version of HDF is compatible with HDP-2.6.2 and Ambari-2.5.2?

@Jessey Harry

Any version higher than HDF-3.0.1.1 should be compatible to your requirement.