Support Questions
Find answers, ask questions, and share your expertise

While launching profilers on Data Catalog, there is an error "Given stack version (7.0.2) does not match with shared context's runtime version (7.1.0)"

While launching profilers on Data Catalog, there is an error "Given stack version (7.0.2) does not match with shared context's runtime version (7.1.0)"

New Contributor

While launching profilers on Data Catalog, it is failed with an error message ("Given stack version (7.0.2) does not match with shared context's runtime version (7.1.0)") as in the following screenshot.

It looks like a mis-match between Data Catalog version and Data Lake version. But, Data Lake cannot be created with old version (Run time 7.0.2). How can that issue be solved? 

Screen Shot 2020-03-18 at 5.17.15 PM.png

1 REPLY 1

Re: While launching profilers on Data Catalog, there is an error "Given stack version (7.0.2) does not match with shared context's runtime version (7.1.0)"

Master Guru

Hi,

 

Posting to acknowledge this as an ongoing, current issue with the CDP Data Catalog service wherein it lacks support for the 7.1.0 lake versions.

 

I am unable to find a workaround to it as the 7.0.2 lake version selection has been removed (like you've noticed), which could've been a potential route.

 

Our internal teams are aware and are working on getting the data catalog service working against 7.1.0 very soon (internal reference for the issue is CDPDSS-365 if you'd like to discuss this over a support case/etc.)

 

Sorry for the inconvenience!