Our Community is getting an upgrade! To get everything ready for the relaunch, we’ll be placing the site in read-only mode starting September 21st.
We really appreciate your understanding while we get things set up behind the scenes. Catch up on all the exciting details about the move here.
Need help or have questions? Drop us a line at [email protected]
Created on
09-19-2021
09:35 AM
- last edited on
09-19-2021
12:28 PM
by
ask_bill_brooks
Dear,
I am getting the below error on atlas role log, kindly support.
how to know if the vertex_index exists?
GraphBackedSearchIndexer.initialize() failed (GraphBackedSearchIndexer:376)
org.apache.solr.client.solrj.impl.HttpSolrClient$RemoteSolrException: Error from server at http://xxxxxxxxxxxxxx:8993/solr: Can not find the specified config set: vertex_index
at org.apache.solr.client.solrj.impl.HttpSolrClient.executeMethod(HttpSolrClient.java:668)
at org.apache.solr.client.solrj.impl.HttpSolrClient.request(HttpSolrClient.java:265)
at org.apache.solr.client.solrj.impl.HttpSolrClient.request(HttpSolrClient.java:248)
at org.apache.solr.client.solrj.impl.LBSolrClient.doRequest(LBSolrClient.java:368)
at org.apache.solr.client.solrj.impl.LBSolrClient.request(LBSolrClient.java:296)
at org.apache.solr.client.solrj.impl.BaseCloudSolrClient.sendRequest(BaseCloudSolrClient.java:1143)
at
Regards,
Created 09-21-2021 11:59 PM
Please follow the below mentioned steps whenever you face such issue:
Cloudera Manager provides Atlas action option to initialize Atlas, which creates all the required backend resources HBase table, Solr collection and Kafka topics.
If the issue is still not resolved, perform the following steps:
For Reference:
Created 09-21-2021 11:59 PM
Please follow the below mentioned steps whenever you face such issue:
Cloudera Manager provides Atlas action option to initialize Atlas, which creates all the required backend resources HBase table, Solr collection and Kafka topics.
If the issue is still not resolved, perform the following steps:
For Reference: