Support Questions
Find answers, ask questions, and share your expertise

cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

when we deploy the OVA template - HDP_2.6.4_virtualbox_01_02_2018_1428.ova

from the vSphere Client

we got the following error

any suggestion why? ,

68479-capture.png

Michael-Bronson
5 REPLIES 5

Re: cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

Super Mentor

@Michael Bronson

For the similar error is see a Blog: https://jekil.sexy/blog/2015/this-ovf-package-requires-unsupported-hardware.html

But i guess in your case you might not be using Supported Configuration for the HDP sandbox.

Can you please let us know which OS are you using? Also can you try using the VirtualBox (And what is the version of Virtual Box that you are using).

My Virtual Box version is "Version 5.2.8 r121009 (Qt5.6.3)" and Sandbox works well.

Re: cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

Super Mentor

@Michael Bronson

As per the Prerequisite of HDP Sandbox installation .. we should have atleast following version: https://hortonworks.com/tutorial/sandbox-deployment-and-install-guide/section/1/#prerequisites


					
				
			
			
				
			
			
			
			
			
			
			
		

Re: cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

@Jay I download the OVA from the following

68480-capture.png

68480-capture.png

and when I deeply it from the Vsphere client it should be created the OS - 7.X

do you want all my stesp that I performed from the vSphere client ?

I am not using OS , the OVA templete should create itself the OS with 2.6.4

Michael-Bronson

Re: cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

Super Mentor

@Michael Bronson

I am not very sure if the "VSphere client" will require some additional configurations? I have not used "VSphere Client" so far.

But in order to run HDP Sandbox on a fresh host i do the following:

1. I download the VirtualBox binary from : https://www.virtualbox.org/wiki/Downloads (VirtualBox 5.1 or later is fine)

2. Once the VirtualBox is installed on my laptop then i open it and then. VirtualBox --> File (Menu) --> Import Appliance --> Browser to your OVA image file and then proceed with the UI instructions.

.

Re: cant deploy sandbox HDP 2.6.4 OVA template from vsphare client

@Jay , I was thinking tha - HDP_2.6.4_virtualbox_01_02_2018_1428.ova , by deploy it from the Vsphere will created the OS with ambari and HDP - 2.6.4 , so according to your answer this OVA should be install only on virtual Box , but we not want to install Virtual Box

what we want is one of the following:

1. we have fresh clean redhat 7.2 OS - one single node , and we want to install on that OS the "master + worker + kafka"

2. or some OVA templete that will install the OS + "master + worker + kafka"

Michael-Bronson