Support Questions
Find answers, ask questions, and share your expertise

cloudbreak support for Ubuntu16

cloudbreak support for Ubuntu16

New Contributor

Hi guys,
Do you plan to support in Cloudbreak the linux version Ubuntu16 in AWS ? I have tried to build an image using rc-2.7 (my cloudbreak-deployer is also running version 2.7.2). Few incompatibles were found. For instance in the image catalog UI the ubuntu16 is not a valid entry. Therefore, not displayed in the UI (if you use amazonlinux - supported - in the OS name (JSON custon image catalog) then it works - hacking…).

Cheers.