Support Questions

Find answers, ask questions, and share your expertise
Check out our newest addition to the community, the Cloudera Data Analytics (CDA) group hub.

default username/password for Ambari?

New Contributor

I also face the same issue. Try to use admin/admin and it’s not working. Try to use user/password specified during HDP Sandbox setting in Azure is also giving the same error.

I have tried to change the password using SSH but over there I am getting error message of permission denied with user name which I provided while configuring Azur portal. And not able to login using root username and password.


New Contributor

sorry, found the problem. Was not using proper way to sudo to root. Should be using [sudo su - root] instead of just using [sudo root] 🙂

View solution in original post


Community Manager

@gfeng As this is an older post, you would have a better chance of receiving a resolution by starting a new thread. This will also provide the opportunity to provide details specific to your environment that could aid others in providing a more accurate answer to your question. 


Vidya Sargur,
Community Manager

Was your question answered? Make sure to mark the answer as the accepted solution.
If you find a reply useful, say thanks by clicking on the thumbs up button.
Learn more about the Cloudera Community:

New Contributor

@Muhammad Ali Check if you have an oracle instance (full or express) running on the host machine. Oracle database service also tend to be installed at 8080 and takes over the port:

New Contributor

default  username/password for Ambari  = maria_dev / maria_dev

Take a Tour of the Community
Don't have an account?
Your experience may be limited. Sign in to explore more.