Support Questions

Find answers, ask questions, and share your expertise
Announcements
Celebrating as our community reaches 100,000 members! Thank you!

error while running simple sqoop command

avatar
Expert Contributor

sqoop-error.txt

Hi all,

i am getting this connection reset everytime i run any simple select sqoop command also.

kindly find attached file to look int the error.

plz do the needful if possible.

@Jay SenSharma

1 ACCEPTED SOLUTION

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login
5 REPLIES 5

avatar
Master Mentor
hide-solution

This problem has been solved!

Want to get a detailed solution you have to login/registered on the community

Register/Login

avatar
Master Mentor

@hardik desai

Please try once:

# rm /dev/random
# ln -s /dev/urandom /dev/random

.

avatar
Master Mentor

@hardik desai

Good to know that you are able to run the command properly now. It would be great if you can mark the correct answer as "Accepted" (answered) that way it will help other HCC users to quickly navigate the answer.

avatar
Expert Contributor

@Jay SenSharma thank you for your reply...

To let you know that it happened with each request every time. I have checked from network end also by using telnet and tcpdump but still not sure about the cause of the error.

avatar
Expert Contributor

@Jay SenSharma i have tried with these commands and executed it 3 times. It worked everytime now. I suppose it is due to that bug only which you have shared.